注意了!舊iPhone 若沒更新到iOS 15 LINE新功能恐怕不能用 

▲LINE在iOS的最新版本的更新說明上寫「停止支援iOS 14」,意味iPhone 如果不是 iOS 15以上,LINE也無法持續更新。(圖/記者周淑萍攝)
▲LINE在iOS的最新版本的更新說明上寫「停止支援iOS 14」,意味iPhone 如果不是 iOS 15以上,LINE也無法持續更新。(圖/記者周淑萍攝)

記者周淑萍/綜合報導

如果手上使用的舊iPhone或是iPhone 作業系統一直沒有更新,LINE的使用上可能就無法使用最新功能。LINE近日在iOS的版本更新說明上寫「停止支援iOS 14」,意味著如果iPhone 沒有更新到iOS 15,LINE也無法持續更新使用最新功能。以Apple發出的公告,iOS 14無法支援給iPhone 6、6 Plus、5S、5C、5等機型更新,代表上述手機也要被LINE給拋棄了。

我是廣告 請繼續往下閱讀
LINE針對iOS的最新版本為LINE 13.6.0,在更新說明上簡單標示「停止支援iOS 14」,從字面上來看,如果手機作業系統沒有更新上去,LINE也無法使用最新版本的新功能。LINE官方回應《NOWnews今日新聞》表示:「iOS 14 的用戶還是可以使用 LINE v12.5 (含) 以下的版本,但若為更舊的iOS版本,請參考LINE支援中心。」

舊版本的使用說明

  • iOS 14.0 ~ 14.8.1:可使用LINE13.5.0或13.5.1以下版本
  • iOS 13.0~13.7:可使用LINE12.4.0以下版本
  • iOS 12.0~12.5.6:可使用LINE11.17.0以下版本
  • iOS 11.0~11.4.1:可使用LINE 10.17.0以下版本
  • iOS 10.3.4以下版本的裝置無法使用本服務
  • 低於LINE 11.13.0版本無法使用註冊新帳號及移動帳號的功能
▲ iPhone 6S 還在 iOS 14 的相容名單內。(圖/翻攝自 PTT )
▲iPhone 可更新到 iOS 14 的機型為iPhone 6s之後的後續機。(資料照片,圖/翻攝自 PTT )
我是廣告 請繼續往下閱讀
我是廣告 請繼續往下閱讀
跨世代